Cyberduck Mountain Duck CLI

#6839 closed defect (worksforme)

Mac OSX 10.8 Mountain Lion

Reported by: brian.potts@… Owned by:
Priority: normal Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Could you tell me if Cyberduck 4.2.1 has any issues or is compatible with Mac OSX 10.8 Mountain Lion before I upgrade please?

Change History (1)

comment:1 Changed on Aug 30, 2012 at 9:16:47 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We do not yet sign with Apple Developer ID certificates. Depending on your settings you get a warning about Cyberduck being a untrusted application. Otherwise there are no known interoperability issues.

Note: See TracTickets for help on using tickets.