Cyberduck Mountain Duck CLI

#6848 closed defect (worksforme)

System cannot find Java optional install

Reported by: cjschrec Owned by:
Priority: normal Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Cyberduck was working fine until I upgraded to Lion yesterday. Now on launch I get this message:

To open “Cyberduck,” you need to install a Java SE 6 runtime. Would you like to check for and install one?

I click Install, but Software Update doesn't find any updates. I tried installing the latest version of Java (7u7) , but no change.

Any suggestions?

Thanks, Carl

Change History (2)

comment:1 Changed on Aug 31, 2012 at 4:52:59 PM by dkocher

  • Description modified (diff)
  • Summary changed from Mountain Lion and Java SE 6 to System cannot find Java optional install

comment:2 Changed on Aug 31, 2012 at 4:54:18 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

As a workaround, download manually from http://support.apple.com/kb/DL1515.

Note: See TracTickets for help on using tickets.