Cyberduck Mountain Duck CLI

#6894 closed defect (thirdparty)

Upload Failure

Reported by: fflee Owned by: Francis F. Lee
Priority: high Milestone:
Component: core Version: 4.2.1
Severity: major Keywords: Upload failed
Cc: fflee@… Architecture: Intel
Platform: Mac OS X 10.8

Description

I was uploading a folder of jpg images. It stopped and then the ftp was terminated with an error message saying

I/O Error: Upload failed /Tuzigoot NM000.jpg Connection closed without indication.

I restarted and it stopped again at exactly the same file. I then extracted this particular file and tried to ftp it all by itself. It stopped with exactly the same message.

I then printed the jpg file to pdf, opened the pdf with Acrobat, saved it as an jpeg image file. I used Cyberduck to upload this single file. It stopped with same error message.

I have transferred successfully many, many folders, totaling to 1.1 GB, with this kind stoppage three times. It appears to be data dependent. I would like to know how to overcome this. I am attaching a copy of a failed file for your investigation.

Attachments (1)

Tuzigoot NM000.JPG (171.8 KB) - added by fflee on Sep 30, 2012 at 9:55:24 PM.
A picture in jpeg format

Download all attachments as: .zip

Change History (3)

Changed on Sep 30, 2012 at 9:55:24 PM by fflee

A picture in jpeg format

comment:1 Changed on Sep 30, 2012 at 11:44:41 PM by fflee

I tried to attach a second attachment, the screen shot of the error message, without success.

comment:2 Changed on Oct 2, 2012 at 8:18:00 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software