Cyberduck Mountain Duck CLI

#6904 closed defect (worksforme)

upload pdf >2MB to google docs fails without error and loks fine in transferlist

Reported by: https://me.yahoo.com/cwinkler299#c43c9 Owned by: dkocher
Priority: high Milestone: 4.3
Component: googledrive Version: 4.2.1
Severity: critical Keywords: google docs
Cc: Architecture: Intel
Platform: Windows 7

Description

when configuration is set to transform files to google docs and OCR pdfs, any upload of a pdf larger than 2 MB fails without error message and even worse: in the transfer list it looks fine, aka "green dot", but doesn't show up there. As I don't know, if this happens to other files as well, I have to check every single file after upload, whether it arrived successfully....

Change History (1)

comment:1 Changed on Oct 16, 2012 at 5:21:41 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available. .

Note: See TracTickets for help on using tickets.
swiss made software