Cyberduck Mountain Duck CLI

#6914 closed defect (fixed)

Pending command not read on upload failure.

Reported by: Kiwi Owned by: dkocher
Priority: normal Milestone: 4.3
Component: ftp Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows XP

Description (last modified by dkocher)

NOOP
200 Type set to I
SITE CHMOD 644 /Rome/20120922-IMG_7572.jpg
200 NOOP command successful.
TYPE I
500 'SITE': command not understood.
NOOP

Change History (7)

comment:1 Changed on Oct 15, 2012 at 8:08:11 PM by Kiwi

Roughly 60 Mb is succesfully uploaded and then an upload error occurs.

comment:2 Changed on Oct 16, 2012 at 5:10:51 PM by dkocher

  • Component changed from core to ftp
  • Description modified (diff)
  • Owner set to dkocher

comment:3 Changed on Nov 26, 2012 at 3:56:02 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for your bug report. I cannot reproduce this issue with the latest snapshot build available. Please reopen if still an issue with the full transcript.

comment:4 Changed on Apr 4, 2013 at 2:49:02 PM by dkocher

#7095 closed as duplicate.

comment:5 Changed on Apr 4, 2013 at 2:49:14 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:6 Changed on Apr 4, 2013 at 2:50:00 PM by dkocher

  • Summary changed from FTP Upload error to Pending command not read on upload failure.

comment:7 Changed on Apr 4, 2013 at 2:51:44 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r10803.

Note: See TracTickets for help on using tickets.
swiss made software