Cyberduck Mountain Duck CLI

#6916 closed defect (worksforme)

During Synchronization, uploaded files are starting to download like new ones

Reported by: Maksymets Owned by: dkocher
Priority: normal Milestone: 4.3
Component: ftp Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.7

Description

During Synchronization ftp with folder, uploaded files are starting to download like new ones. Because date of creation and edition is earlier than parent file

Change History (1)

comment:1 Changed on Nov 26, 2012 at 6:36:41 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software