Cyberduck Mountain Duck CLI

#6921 closed defect (worksforme)

Cyberduck to Rackspace Upload problems

Reported by: cpjones Owned by: yla
Priority: high Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows XP

Description

Hi

We are a few problems and I wonder if you can help. We have no in house technical support who knows how the application works currently so please excuse the simple questions .

  1. when we try and update cyber duck we get the error message ' an error occurred during installation. Please try again Later. Unable to check for updates, the server file failed to load. bad read of entry 0 from compressed archive ' what does this mean and how can it be fixed
  1. For some strange reason the applications has started running really slowly. I have checked the internet connection and its fine and the computer is quite powerful. We use Rackspace as a CDN. Is there any reason you can think of why this might happen?

Thanks

Chris

Change History (3)

comment:1 Changed on Oct 18, 2012 at 2:03:01 PM by dkocher

  • Owner set to yla

comment:2 Changed on Dec 20, 2012 at 5:47:12 PM by dkocher

  • Milestone set to 4.2.2

comment:3 in reply to: ↑ description Changed on Dec 20, 2012 at 5:58:31 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Replying to cpjones:

Hi

We are a few problems and I wonder if you can help. We have no in house technical support who knows how the application works currently so please excuse the simple questions .

  1. when we try and update cyber duck we get the error message ' an error occurred during installation. Please try again Later. Unable to check for updates, the server file failed to load. bad read of entry 0 from compressed archive ' what does this mean and how can it be fixed

I suppose this was a temporary issue. I cannot replicate issues with the updater for current snapshot builds.

  1. For some strange reason the applications has started running really slowly. I have checked the internet connection and its fine and the computer is quite powerful. We use Rackspace as a CDN. Is there any reason you can think of why this might happen?

Could be a plethora of local installation issues. Try updating to the latest snapshot build or run under a different account on your computer.

Thanks

Chris

Note: See TracTickets for help on using tickets.
swiss made software