Cyberduck Mountain Duck CLI

#6942 closed defect (duplicate)

can't edit in textwrangler with latest update

Reported by: rahuu Owned by: Joshua Wood
Priority: normal Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords: textwrangler, bug,
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

Hi, Since I updated to 4.2.1, I have been unable to edit in textwrangler and when I try, cyberduck freezes for some time. It launches TW but does not open the file. I know that this was one of the things that the 4.2.1 update was supposed to address but I didn't have that problem in the previous version i was running which, I think was one of the 3.x.x versions. I currently have it launching textedit as the default editor but it's not ideal. Is there a way to download an older version of cyberduck until the problem is resolved?

Log:

NOOP

200 NOOP command successful

TYPE I

200 Type set to I

PASV

227 Entering Passive Mode (208,113,149,197,164,224).

RETR /rahuu.com/clients/MoMA-Retail/holiday12/files.php

150 Opening BINARY mode data connection for /rahuu.com/clients/MoMA-Retail/holiday12/files.php (1095 bytes)

226 Transfer complete

Change History (1)

comment:1 Changed on Nov 4, 2012 at 8:05:07 PM by dkocher

  • Milestone set to 4.2.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6878.

Note: See TracTickets for help on using tickets.