Cyberduck Mountain Duck CLI

#6973 closed defect (worksforme)

Keychain not storing passwords

Reported by: iheims Owned by: yla
Priority: highest Milestone: 4.3
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows Vista

Description

In my latest cyberduck version 4.2.1 (Windows) Cyberduck is not storing passwords in a standard user account. When I log on as Admin, Cyberduck remembers the stored passwords. But when logged on as Standard User, I have to type in the password every time I open a bookmark in Cyberduck. Can you please help? Thank you!

Change History (3)

comment:1 Changed on Nov 27, 2012 at 9:38:46 AM by dkocher

  • Owner set to yla

comment:2 Changed on Dec 13, 2012 at 10:35:59 AM by dkocher

  • Milestone set to 4.2.2

comment:3 Changed on Dec 15, 2012 at 1:06:38 PM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

I'm not able to reproduce this issue. Do you test with the same bookmark for both the admin and standard user account?

Note: See TracTickets for help on using tickets.
swiss made software