Cyberduck Mountain Duck CLI

#7112 closed defect (fixed)

Stopped launching in Windows 7--worked before and no intervening installations

Reported by: Joseph_N Owned by: yla
Priority: high Milestone: 4.3
Component: core Version: 4.2.1
Severity: critical Keywords: crash, windows 7
Cc: Architecture: Intel
Platform: Windows 7

Description (last modified by dkocher)

Cyberduck 4.2.1 installed on Windows 7 Pro SP1 64-bit machine with Intel i5-3570 CPU. Worked relatively fine yesterday morning--by "relatively," I mean that the app could not connect with an S3-compatible site (objects.dreamhost.com) despite the correct keys. On a predecessor machine, running Windows XP Pro SP3, Cyberduck could connect to the site fine. The bookmark data is identical. In any event, after a few tries, Cyberduck stopped launching. An error popped up, indicating that the program "has recently crashed." The problem details are as follows:

Problem signature:
  Problem Event Name:	CLR20r3
  Problem Signature 01:	cyberduck.exe
  Problem Signature 02:	4.2.1.9350
  Problem Signature 03:	4ee5f3e5
  Problem Signature 04:	System.Drawing
  Problem Signature 05:	4.0.0.0
  Problem Signature 06:	5073c7ec
  Problem Signature 07:	456
  Problem Signature 08:	175
  Problem Signature 09:	StructureMap.StructureMap
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

The problem persists even after warm and cold reboots, and even after uninstalling and reinstalling (although I didn't reboot between the uninstall and reinstall...). Nothing was installed between the time the app worked and the time it stopped working.

Change History (4)

comment:1 Changed on Mar 8, 2013 at 4:38:39 PM by dkocher

  • Description modified (diff)
  • Owner set to yla

comment:2 Changed on Mar 8, 2013 at 4:40:42 PM by dkocher

  • Milestone set to 4.2.2

comment:3 Changed on Apr 18, 2013 at 2:08:55 PM by yla

  • Resolution set to fixed
  • Status changed from new to closed

Please update to the latest snapshot build available. Reopen the ticket if the issue has not been resolved.

comment:4 Changed on Apr 4, 2014 at 2:16:19 PM by dkocher

Duplicate for #6355.

Note: See TracTickets for help on using tickets.