Cyberduck Mountain Duck CLI

#7118 closed defect (thirdparty)

Remote internet FTP access

Reported by: jelyben Owned by:
Priority: normal Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I do not mean to take your time with trivial matters, but I am not very experienced in this kind of stuff. Testing your service, I have installed your software and can successfully access my server via FTP while at home. As I am assessing your software, I have found it works fine when connecting on my own, in home, wifi internet.

The problem is, when I go to remote locations, like coffee shops and restaurants, I am unable to connect. Also, I am unable to connect when I am at my friends house using his wifi.

I do not know if this is your software. Does it connect at my home for some other reason I am not aware of? Is the fact that it will not connect from a coffee shop normal. If this is normal, what do I do with the software to make it work.

Maybe you can help me.

Thanks

Dave

Change History (1)

comment:1 Changed on Mar 2, 2013 at 4:21:56 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.