Cyberduck Mountain Duck CLI

#7140 closed defect (worksforme)

Problems with resume - files larger than original

Reported by: kaisa Owned by:
Priority: normal Milestone:
Component: core Version: 4.2.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

I still encounter problems with resumed downloads often. Files had wrong sizes or were corrupt. Mostly it happens when network connections occur and transfer is aborted inproperly.

  • recently a transfer stopped just before it was finished. resuming lead to a much larger file
  • another file was at 700 of 900 Mb and I resumed. While uploading continued it showed 108Mb were finished of that file!! I checked the directory and file showed 1.2Gb now but should only be 900
  • I had uploaded a file partially and deleted it to start fresh. When I drap&dropped I was asked to overwrite or resume showing it still existed but it was gone. It seems that although directory has changed the upload function did ignore that or had a cached directory.

Attachments (1)

Bildschirmfoto 2013-03-21 um 10.16.19.png (105.8 KB) - added by kaisa on Mar 21, 2013 at 3:43:57 PM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Apr 4, 2013 at 5:01:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software