Cyberduck Mountain Duck CLI

#7179 closed defect (fixed)

Subsequent edit fails in a session

Reported by: alexandrews1981 Owned by: yla
Priority: normal Milestone: 4.3.1
Component: ftp Version: 4.3
Severity: normal Keywords: edit, date, dreamweaver
Cc: Architecture: Intel
Platform: Windows 8

Description

I use Dreamweaver CS4 to edit files, it is assigned in preferences as the default. Since updating to 4.3 this feature fails to reload files closed from Dreamweaver, after one initial instance of being opened to edit. No method to get the file to open again from Cyberduck appears to work correctly, as before.

Also, I suppose this may be a different ticket, all file/directory dates now show as 12/31/1969 6pm.

Change History (4)

comment:1 Changed on Apr 26, 2013 at 5:14:33 PM by dkocher

  • Milestone set to 4.3.1
  • Owner changed from dkocher to yla
  • Summary changed from edit will only open ftp item once in a session to Subsequent edit fails in a session

comment:2 Changed on Apr 29, 2013 at 12:34:25 PM by dkocher

Second issue is duplicate of #7177.

comment:3 Changed on May 2, 2013 at 3:11:43 PM by dkocher

Please update to the latest snapshot build available.

comment:4 Changed on May 2, 2013 at 3:14:52 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r10960.

Note: See TracTickets for help on using tickets.
swiss made software