Cyberduck Mountain Duck CLI

#718 closed defect (worksforme)

bookmarks disappeared after auto-update to 2.6.1

Reported by: lars@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have not checked if anyone else reported this bug, so if this is a duplicate: sorry.

I just updated Cyberduck via the auto-update feature to version 2.6.1. It all went smooth, but when the application restarted all my bookmarks were gone unfortunately. The folder ~/Library/Application Support/Cyberduck only shows the folder History and nothing else.

Thank you for creating a very good FTP client.

Regards, Lars Boelman

Change History (2)

comment:1 Changed on Aug 29, 2006 at 2:42:27 PM by daveguerin@…

This might have been caused by Onyx 1.7.3: http://macapple.free.fr/forum/viewtopic.php?t=315. I've just restored my Cyberduck bookmarks from a backup.

Cheers,

Dave

comment:2 Changed on Sep 1, 2006 at 7:06:39 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Third party to resolve.

Note: See TracTickets for help on using tickets.
swiss made software