Cyberduck Mountain Duck CLI

#7184 closed defect (fixed)

Latest update Issues - 4.3 (10950)

Reported by: roger deaver Owned by: yla
Priority: high Milestone: 4.3.1
Component: core Version: 4.3
Severity: critical Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Since upgrading the version 4.3 (10950), all file/folder dates are listed as 12/31/1969 and files with same name (index.html) open locally stored copy of the file versus one from server. For example, if I edit the index.html for abc.com and then attempt to open index.html under def.com, the abc.com version of index.html is opened in my text editor instead of the def.com index.html file. Nothing else has changed...I am using the same text editor and web server and did not have these issues before the most recent upgrade.

Change History (3)

comment:1 Changed on Apr 29, 2013 at 11:53:15 AM by dkocher

  • Milestone set to 4.3.1
  • Owner set to yla

comment:2 Changed on Apr 29, 2013 at 12:33:22 PM by dkocher

First issue is duplicate of #7177.

comment:3 Changed on May 2, 2013 at 3:03:23 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software