Cyberduck Mountain Duck CLI

#7196 closed defect (duplicate)

Cyberduck 4.3 doesn't start on MacOS X 10.8.3 with java 7u21

Reported by: crosati Owned by:
Priority: high Milestone: 4.4
Component: core Version: 4.3
Severity: blocker Keywords: java 7
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

Hi,

on my MacOS X 10.8.3 I have installed only java 7u21 (for my job I cannot have Java 6 installed) and when I start Cyberduck 4.3 a dialog opens with the following message:

To open "Cyberduck.app" you need a Java SE 6 runtime. Would you like to install one now?

If I press the "Not Now" button, the program doesn't start.

Change History (2)

comment:1 Changed on May 2, 2013 at 2:42:31 PM by dkocher

  • Milestone set to 4.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6662. You can switch to the latest snapshot build which comes with a bundled runtime with no requirement for a Java installation.

comment:2 Changed on Jun 27, 2013 at 10:10:41 PM by dkocher

  • Milestone changed from 4.5 to 4.4
Note: See TracTickets for help on using tickets.
swiss made software