Cyberduck Mountain Duck CLI

#7247 closed defect (worksforme)

Modified Date Spalte wird nicht angezeigt

Reported by: iheims Owned by: yla
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows Vista

Description

Nach der Aktualisierung auf 4.3.1 (11008) wird die Modified Date Spalte nicht mehr angezeigt. Will man diese einblenden, passiert garnichts. Außerdem lässt sich die Spaltenbreite der 1. Spalte ((Filename) nicht mehr verändern. Beide Bugs treten sowohl auf Vista x64 als auch Mac OS Snow Leopard auf.

Change History (2)

comment:1 Changed on May 15, 2013 at 4:48:10 PM by dkocher

  • Milestone set to 4.3.2
  • Owner set to yla
  • Priority changed from high to normal
  • Severity changed from major to normal

Cannot replicate any of the two issues on Mac.

comment:2 Changed on May 22, 2013 at 5:12:52 PM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce the issue with the modified column. As the filename column is configured to fill the empty space you need to resize the column next to it.

Note: See TracTickets for help on using tickets.
swiss made software