Cyberduck Mountain Duck CLI

#7252 closed defect (worksforme)

Alias upload

Reported by: Fenkiou Owned by:
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.8

Description

When i try to upload an alias folder, cyberduck upload an exec file instead of the folder.

So i downloaded the 4.2.1 version to recover the previous behaviour.

Thanks to read me.

Change History (5)

comment:1 Changed on May 16, 2013 at 1:30:48 PM by dkocher

I can replicate the failure uploading files referenced from aliases using the sandboxed version distributed in the Mac App Store.

comment:2 follow-up: Changed on May 16, 2013 at 1:37:25 PM by Fenkiou

You can or you can't ?

I'm using the free version, not this is in MAS.

comment:3 in reply to: ↑ 2 Changed on May 16, 2013 at 8:13:56 PM by dkocher

Replying to Fenkiou:

You can or you can't ?

I'm using the free version, not this is in MAS.

I can only replicate the issue with the version for MAS which is running in a sandbox and thus has not access to the aliased file. What is the protocol you are using for the upload and what are the exact steps to follow to reproduce the issue?

comment:4 Changed on May 16, 2013 at 9:01:34 PM by Fenkiou

Hum ok.

I didn't think about the protocol. So i use SFTP.

You're in the good way, with FTP it works great. It works with FTP-SSL too.

So i know how to get around the problem until you fix it.

In short i just try to upload a folder with others folders in it which are alias. I don't know if i'm clear but i think i can't explain it more easily..

comment:5 Changed on Aug 21, 2013 at 12:39:34 PM by dkocher

  • Milestone set to 4.4
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software