Cyberduck Mountain Duck CLI

#7262 closed defect (worksforme)

Timestamps in wrong timezone

Reported by: jeremy parrish Owned by: dkocher
Priority: normal Milestone: 4.4
Component: ftp Version: 4.3.1
Severity: normal Keywords: timezone
Cc: Architecture:
Platform:

Description

The timestamps shown for files on our FTP server are offset 5 hours into the future (my current timezone is America/Chicago (UTC-5)). Changing the timezone in the bookmark seems to have no effect. E.g. if I change it to UTC, the file times are unchanged. I also tried setting it to America/Denver to see what happened, but that did not have any effect either.

This problem started happening with version 4.3. I did not have this issue with 4.2.1 and earlier.

Change History (5)

comment:1 Changed on Jun 29, 2013 at 9:59:38 PM by dkocher

  • Component changed from core to ftp
  • Milestone set to 4.4
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Jul 11, 2013 at 2:53:44 PM by dkocher

I cannot reproduce this issue with the latest snapshot build available.

comment:3 Changed on Jul 11, 2013 at 2:54:15 PM by dkocher

Can you please confirm this issue persists in the latest snapshot build and post the transcript from the log drawer (⌘-L).

comment:4 Changed on Jul 11, 2013 at 5:32:04 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

comment:5 Changed on Jul 11, 2013 at 9:15:24 PM by jeremy parrish

Confirmed. The current snapshot does not exhibit this bug. Thanks.

Note: See TracTickets for help on using tickets.
swiss made software