Cyberduck Mountain Duck CLI

#7274 closed defect (fixed)

Growl registration fails

Reported by: volkernet Owned by: dkocher
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: minor Keywords: Growl
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

After updating Cyberduck to 4.3.1 Growl notifications do not work anymore under Mac OS 10.6.8 When reinstalling Cyberduck it fails to register with Growl.

Change History (6)

comment:1 Changed on May 30, 2013 at 9:02:04 AM by volkernet

  • Summary changed from Growl registrations fails to Growl registration fails

comment:2 Changed on May 30, 2013 at 9:20:00 AM by dkocher

  • Milestone set to 4.3.2
  • Owner set to dkocher
  • Status changed from new to assigned

comment:3 Changed on Jul 24, 2013 at 8:45:18 PM by dkocher

We are still bundling the Growl 1.2.2 SDK since r8916. Nothing changed here.

comment:4 follow-up: Changed on Jul 24, 2013 at 11:50:03 PM by czechxteam

How to reproduce:
Quit Cyberduck. Launch Growl 2.0.1, go to Application tab, and delete item Cyberduck (registration). Close Growl (really only close window don't quit application).
Launch Cyberduck, Open Growl window, go to Application tab .

Current state:
There nothing changed – No Cyberduck icon in Application's list.

Expected state
There should be Cyberduck icon - registered app.

Additional info:
I don't know from what release this stop working, because I have Cyberduck registered in Growl a long time (years).

My testing enviroment: Growl 2.0.1, Cyberduck 4.4 (12285).

Version 0, edited on Jul 24, 2013 at 11:50:03 PM by czechxteam (next)

comment:5 in reply to: ↑ 4 Changed on Aug 22, 2013 at 8:49:05 PM by dkocher

Replying to czechxteam:

How to reproduce:
Quit Cyberduck. Launch Growl 2.0.1, go to Application tab, and delete item Cyberduck (registration). Close Growl (really only close window don't quit application).
Launch Cyberduck, Open Growl window, go to Application tab .

Current state:
There nothing changed – No Cyberduck icon in Application's list.

Expected state
There should be Cyberduck icon - registered app.

Additional info:
I don't know from what release this stop working, because I have Cyberduck registered in Growl a long time (years).
OS X 10.8 notification works in this Cyberduck version fine.

My testing enviroment: Growl 2.0.1, Cyberduck 4.4 (12285).

Thanks for the exact steps to reproduce. We will have to find out which release of Cyberduck or Growl broke interoperability.

comment:6 Changed on Sep 6, 2013 at 12:27:26 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r12730. This was broken since r9766.

Note: See TracTickets for help on using tickets.
swiss made software