Cyberduck Mountain Duck CLI

#7293 closed defect (worksforme)

Unable to delete default bookmarks

Reported by: waitek Owned by:
Priority: normal Milestone:
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

I'm unable to delete the four default bookmarks in the intuitive way, which is to select them and click the delete key or use the menu item for deleting them. Maybe this is by design? I discovered I can delete them by going into the Cyberduck installation folder and deleting them from the bookmarks folder. I would assume that a number of people using Cyberduck aren't really interested in the default bookmarks, though, so it might be nice to be able to delete them intuitively.

Change History (1)

comment:1 Changed on Jun 14, 2013 at 10:27:09 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Add a custom bookmark. Otherwise the default set is added when restarting the application.

Note: See TracTickets for help on using tickets.
swiss made software