Cyberduck Mountain Duck CLI

#7301 closed defect (thirdparty)

Beginner can't find edits uploaded to server

Reported by: NewStoneAge Owned by:
Priority: normal Milestone:
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I'll try my best to explain the issue. I'm a complete beginner when it comes to coding and editing websites. The website for my business, New Stone Age, was set up by a former employee and the info is no longer correct. I downloaded Cyberduck so I could edit the sections and upload them to my server (OMNIS) via FTP. The problem is when I click on the URL for the edited info, I am directed to a blank page with the phrase "Unknown Virtual Server." If someone can explain to me in the simplest terms how I can make this edited info appear on newstoneagela.com, I would very much appreciate it.

Change History (1)

comment:1 Changed on Jun 18, 2013 at 4:27:59 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software