Cyberduck Mountain Duck CLI

#7314 closed defect (duplicate)

File doesn't open in editor the second time

Reported by: Big_Berny Owned by:
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

If I chose a .php-file for example and click "Edit" it opens in my text editor. Great (and also changes get uploaded correctly). But if I close the file and I want to edit it again by clicking on "Edit" again in CyberDuck it won't open. I have to disconnect to the server and connect again to be able to edit the file again.

I tried different editors (default textedit and bbedit) so the problem isn't located here.

Thanks for fixing that bug!

Change History (2)

comment:1 Changed on Jun 24, 2013 at 2:05:54 PM by dkocher

  • Milestone set to 4.3.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7248.

comment:2 Changed on Jul 11, 2013 at 9:45:26 PM by dkocher

As a workaround, refresh the directory listing (⌘-R) before attempting to edit the file again or update to the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software