Cyberduck Mountain Duck CLI

#7323 closed defect (duplicate)

WebDAV close and reopen file

Reported by: balestra Owned by: dkocher
Priority: normal Milestone: 4.4
Component: webdav Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.8

Description

Scenario:

  • WebDAV over plain HTTP
  • External editor (BBEdit) set per double-click action

When a remote resource is opened once everything works, apart of a minor issue (the WebDAV path is no longer shown in BBEdit).

The issue is that whether a remote document is closed in BBEdit, then it can no longer be opened again. The only option is quit Cyberduck, and run it again.
Too bad, this breaks the "relation" with every other opened remote document.

This didn't happen on recent earlier releases (I suppose it was introduced with 4.3.1).

Change History (1)

comment:1 Changed on Jun 29, 2013 at 9:39:44 PM by dkocher

  • Milestone set to 4.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7310.

Note: See TracTickets for help on using tickets.
swiss made software