Cyberduck Mountain Duck CLI

#7360 closed defect (fixed)

sporaid error "Container not found" with Rackspace

Reported by: sm8500 Owned by:
Priority: normal Milestone: 4.4
Component: cloudfiles Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

After your response to ticket #7285, I upgraded to CyberDuck Version 4.3.2 (11068), which mainly resolved the issue.

BUT...

a) after every 4th or 5th upload, even though the "Transfers" window says "Upload completed", I get an error message

HTTP Error: Container not found: ngondro_july2013 Container not found: ngondro_july2013. Not Found. HTTP Error: Upload failed Unexpected result. Not Found.

and the file does not appear in the Rackspace container "ngondro_july2013". (I uploaded approx. 50 files in the last 10 days to this container; and every few of them I get this error.)

When clicking TRY AGAIN, it fails again at the end of the upload. So, I normally QUIT and restart CyberDuck when it happens.

b) Every (maybe) 10th or so connects (I always use the same bookmark), I land on the wrong "Region" server.

I don't know how to reproduce these phenomena.

But they probably will disappear once I delete the container on the DALLAS region server. (This was created when I used the previous veryion of CyberDuck; and because I had some important information in there, I did not remove it; but I will now.)

Best wishes Markus

Attachments (1)

Screen Shot 2013-07-22 at 12.55.54 .png (97.2 KB) - added by sm8500 on Jul 22, 2013 at 11:00:26 AM.
screen shot of error message

Download all attachments as: .zip

Change History (4)

Changed on Jul 22, 2013 at 11:00:26 AM by sm8500

screen shot of error message

comment:1 Changed on Jul 22, 2013 at 11:12:28 AM by dkocher

  • Description modified (diff)

comment:2 Changed on Jul 22, 2013 at 11:13:59 AM by dkocher

  • Milestone set to 4.4
  • Resolution set to fixed
  • Status changed from new to closed

Please make sure to update to the snapshot build. Refer to Snapshot and Beta builds.

comment:3 Changed on Jul 22, 2013 at 11:14:08 AM by dkocher

  • Component changed from core to cloudfiles
Note: See TracTickets for help on using tickets.
swiss made software