Cyberduck Mountain Duck CLI

#7369 closed defect (worksforme)

Folder size and duplcation causing disconnection

Reported by: frez Owned by:
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform:

Description (last modified by dkocher)

First: I just want to say Cyberduck is awesome and I've been using it for several years.

This is a weird issue and I'm wondering if anyone has seen this before.

I'm on a Mac (OS 10.8.4) that connects wirelessly to an Airport Extreme. The Airport Extreme is connected to a comcast cable modem (I'm on the west coast).

Everything is pretty reliable .. except when I try to use Cyberduck to ftp to my domain (hosted by powweb.com) and request it to:

  • calculate the size of a directory that contains about 200 files and subfolders

or

  • duplicate the same directory

Once it starts traversing the directory to get a listing of all the files it will cause the ftp connection to disconnect, and then all Internet access will stop as well.

If I launch OS X's airport utility, I can't access the Airport Extreme.

At this point, I have to restart the modem and Airport Extreme.

I am then back online and the connection is fine until I try to do one of the above with Cyberduck.

Please note: I've verified this by reproducing this consistently 10 times over the past 2 days.

Would love some suggestions to narrow down the cause.

Thanks!

Change History (4)

comment:1 Changed on Jul 28, 2013 at 8:54:01 PM by dkocher

  • Description modified (diff)

comment:2 in reply to: ↑ description Changed on Jul 28, 2013 at 8:55:19 PM by dkocher

Replying to frez:

  • duplicate the same directory

There is a bug with duplicate that is reported in #7224. You will want to update to the latest snapshot build available.

comment:3 Changed on Aug 18, 2013 at 12:25:35 PM by dkocher

  • Milestone set to 4.4
  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from Cyberduck folder size and duplcation causing disconnection to Folder size and duplcation causing disconnection

comment:4 Changed on Aug 18, 2013 at 12:25:41 PM by dkocher

Upgrade to the latest snapshot build and post the transcript from the log drawer (⌘-L) if still an issue.

Note: See TracTickets for help on using tickets.