Cyberduck Mountain Duck CLI

#7406 closed enhancement (fixed)

make more clear that FTPS implicit is not supported

Reported by: J Owned by: dkocher
Priority: normal Milestone:
Component: website Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Please make more clear that FTPS implicit is not supported. This is not mentioned at https://trac.cyberduck.ch/wiki/help/en/howto/ftp.

That implicit is deprecated is in my opinion not a good argument, apparently some people need it, and some servers only support implicit (which is in my opinion better then plain ftp)

I find it pity that I cannot advise current Filezilla users to use Cyberduck, because of the lacking support of incomplete support of FTPS.

Change History (1)

comment:1 Changed on Aug 18, 2013 at 8:22:34 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

I have edited the wiki page.

Note: See TracTickets for help on using tickets.