Cyberduck Mountain Duck CLI

#7456 closed defect (thirdparty)

NO CONNECTION

Reported by: christapictures Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 4.3.1
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hi, i'm working in the film industry. Often traveling and using CYBERDUCK to send and receive shots for VFX postprod. Three days ago i was in Czech republic and Cyberduck worked perfectly. On Sunday i was in Switzerland and Cyberduck worked perfectly. From yesterday i'm in Russian Federation and can't get any connections to any of my ftp adresses. My provider is in Switzerland & i spent 45 minutes on phone with him to resolve the problem. No chance. With FileZilla it works with Cyberduck it doesn't. Two months ago from Russia, with the same net connection and through he same provider, it worked. My friends here say that, they all use FileZilla. I use Cyberduck for a long time, made donations ... and now i don't understand what's happening... HAVE YOU DEACTIVATED CYBERDUCK FOR RUSSIAN FEDERATION ? Thank you for the quick answer, Regards, Stan

Change History (1)

comment:1 Changed on Sep 24, 2013 at 7:36:07 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

We don't do anything region specific. Possibly an issue with the router you are connected to the Internet.

Note: See TracTickets for help on using tickets.
swiss made software