Cyberduck Mountain Duck CLI

#746 closed defect (duplicate)

Cyberduck doesn't recognize uploaded files after site is changed to new server.

Reported by: marvin.robertson@… Owned by: cyberduck
Priority: normal Milestone:
Component: ftp Version: 2.6.1
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

Recently an FTP site was changed to new server. Since then the file opens with the folders and contents blocked. A friend of mine who also uses Cyberduck has the same experience. I downloaded Yummy FTP and Capitan FTP and logged in to the FTP site with no problem. Apparently there is a conflict with the Cyberduck software. If you wish I can give you the direccion, username and password so that you can see what the problem is for yourselves.

Attachments (1)

Screen shot FTP site.png (75.8 KB) - added by marvin.robertson@… on Sep 3, 2006 at 1:48:47 PM.
screenshot of FTP site with blocked files

Download all attachments as: .zip

Change History (2)

Changed on Sep 3, 2006 at 1:48:47 PM by marvin.robertson@…

screenshot of FTP site with blocked files

comment:1 Changed on Dec 18, 2006 at 9:01:00 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software