Cyberduck Mountain Duck CLI

#7502 closed defect (duplicate)

Mac OSX Mavericks - Java Issue

Reported by: art meakin Owned by:
Priority: normal Milestone: 4.4
Component: core Version: 4.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

After updating the Mac OSX Mavericks when I attempt to open Cyberduck get a notice that I need Java SE 6 runtime. Never got that message previously. I don't know what version of Java SE that the Mavericks OSX version installed but I am assuming it is a higher version than SE 6. I do not know if it is wise to install SE 6 on my mac to run Cyberduck now. Suggestions??

Change History (1)

comment:1 Changed on Oct 24, 2013 at 8:19:30 AM by dkocher

  • Milestone set to 4.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #6662. Please install the latest beta which has no runtime installation requirement.

Note: See TracTickets for help on using tickets.
swiss made software