Cyberduck Mountain Duck CLI

#7508 closed defect (invalid)

which-cyberduck-for-mac-os-10.5.8-

Reported by: iadam Owned by:
Priority: highest Milestone:
Component: core Version: 4.4
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

Hi i really appreciate your help as i have an urgent uplaod to make and my cyberduck 3.3 keepsvcrahing. what is the bet cd. version for my os and where is a good place to download it? Thanks, Irina

Change History (1)

comment:1 Changed on Oct 25, 2013 at 3:15:26 PM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.