Cyberduck Mountain Duck CLI

#7511 closed defect (worksforme)

Login failure

Reported by: monergy Owned by: dkocher
Priority: normal Milestone: 4.4.1
Component: s3 Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.8

Description

I'm trying to set up an Amazon s3 bucket to use as a cloud server to 'offload' files from my local machine. I've tried every possiable way I can think of to create the connection to my amazon account but it fails every time. I know I'm using the correct ID and secret key because I've probably tried 20 times...

Cybeduck tries to make the connection but shortly after I try to log in I get this error... Listing directory failed. Please contact your web hosting service provider for assistance.

Not sure what I'm doing wrong? I have an automatic backup using this amazon account so I know that the account works...I did also just update to 4.4

Change History (3)

comment:1 Changed on Oct 26, 2013 at 2:03:31 PM by monergy

  • Platform set to Mac OS X 10.8

comment:2 Changed on Nov 1, 2013 at 11:28:39 AM by dkocher

  • Component changed from core to s3
  • Milestone set to 4.4.1
  • Owner set to dkocher
  • Summary changed from Amazon s3 login failure to Login failure

Please post the transcript from the log drawer (⌘-L).

comment:3 Changed on Nov 1, 2013 at 4:34:57 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software