Cyberduck Mountain Duck CLI

#7528 closed defect (worksforme)

Unable to launch Cyberduck on Windows 8.1

Reported by: oliver needham Owned by: yla
Priority: normal Milestone: 4.4.1
Component: core Version: 4.4
Severity: critical Keywords:
Cc: Architecture:
Platform: Windows 8

Description (last modified by dkocher)

When I try and launch Cyberduck on my Windows 8.1 computer, I get a message saying Cyberduck has stopped working.

I had the previous release of Cyberduck and it wouldn't work on Windows 8.1, so I downloaded the latest version to ensure it had any fixes. This did not help.

Cyberduck used to work as expected on Windows 8.

Below is the 'Problem signature' provided by the Windows dialogue.

===
Problem signature:
  Problem Event Name:	CLR20r3
  Problem Signature 01:	Cyberduck.exe
  Problem Signature 02:	4.4.0.13577
  Problem Signature 03:	52693b2d
  Problem Signature 04:	System.Xml
  Problem Signature 05:	4.0.30319.33440
  Problem Signature 06:	52004377
  Problem Signature 07:	976
  Problem Signature 08:	27
  Problem Signature 09:	System.TypeInitialization
  OS Version:	6.3.9600.2.0.0.256.48
  Locale ID:	2057
  Additional Information 1:	5861
  Additional Information 2:	5861822e1919d7c014bbb064c64908b2
  Additional Information 3:	2af1
  Additional Information 4:	2af1ed6f1bdf9836b314522e3dfa0012
===

Attachments (1)

cyberduck.log (30.9 KB) - added by oliver needham on Oct 31, 2013 at 2:23:19 PM.

Download all attachments as: .zip

Change History (8)

comment:1 Changed on Oct 30, 2013 at 3:24:07 PM by oliver needham

  • Severity changed from major to critical

comment:2 Changed on Oct 30, 2013 at 3:35:24 PM by dkocher

  • Description modified (diff)
  • Milestone set to 4.4.1
  • Owner set to yla

comment:4 Changed on Oct 31, 2013 at 1:52:50 PM by yla

Same issue as #6355.

Changed on Oct 31, 2013 at 2:23:19 PM by oliver needham

comment:5 Changed on Oct 31, 2013 at 2:23:48 PM by oliver needham

I have attached the cyberduck.log file. There are no crash reports to send.

comment:6 Changed on Oct 31, 2013 at 3:32:51 PM by yla

The log entries come from the Windows 8 version yet. I guess you have a corrupt .NET installation. You can try to install and run another application that needs the .NET framework, e.g. http://www.seagate.com/support/downloads/item/seatools-win-master/. I doubt that the application starts after installing it.

comment:7 Changed on Nov 1, 2013 at 9:33:33 AM by yla

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software