Cyberduck Mountain Duck CLI

#7539 closed defect (worksforme)

Multiple upload failiure

Reported by: xolanir Owned by: dkocher
Priority: highest Milestone: 4.4.1
Component: webdav Version: 4.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I just wanted to first off thank you for this awesome tool. It has saved me tons of time with my workload, as far as uploading multiple files in a small timeframe. The one bug/issue that I wanted to report, since the recent update, is that my files don't upload to the specified location. I still get the transfer window popup with the confirmation that "upload complete" message, but when I look in the target folder, the files aren't there. I'm not sure if anything needed to change on my side, but the last few updates that program received, everything worked well. Your help in the matter will be greatly appreciated, and I thank you in advance for the help!

Change History (1)

comment:1 Changed on Nov 4, 2013 at 2:17:28 PM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to worksforme
  • Status changed from new to closed

Please let me know if you can reproduce this issue with the latest snapshot build available. Possible fix in r13590.

Note: See TracTickets for help on using tickets.
swiss made software