Cyberduck Mountain Duck CLI

#7555 closed defect (duplicate)

upgrade dont work in OSX 10.9

Reported by: jclarramendy Owned by:
Priority: high Milestone: 4.4.1
Component: core Version: 4.4
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

After upgrading to the latest version, the app did not open more. Try to uninstall it and download it from App Store and reinstall veses repeatedly without results. Attached is a screen print of the error. Please suggest me how to solve the problem as it is a tool I use very often. Sorry for my English, I speak Spanish :-) Thanks and best regards

JC

Attachments (1)

error.png (120.8 KB) - added by jclarramendy on Nov 6, 2013 at 1:57:17 PM.

Download all attachments as: .zip

Change History (3)

Changed on Nov 6, 2013 at 1:57:17 PM by jclarramendy

comment:1 Changed on Nov 6, 2013 at 2:02:30 PM by dkocher

  • Milestone changed from 5.0 to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7553. We don't have a resolution for this yet.

comment:2 Changed on Nov 7, 2013 at 6:29:45 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software