Cyberduck Mountain Duck CLI

#7558 closed defect (duplicate)

cyberduck crashes with failure

Reported by: denjung2 Owned by: dkocher
Priority: high Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

To whom it may concern,

i updated cyberduck to lastest version now it crashes with failure >> "Cyberduck“ ist beschädigt und kann nicht geöffnet werden. Löschen Sie „Cyberduck“ und laden Sie sie erneut vom App Store.<< I already deleteted the complete app with appcleaner for Mac. Reinstalled it from Appstore.

Please provide me help to fix the issure.

Thanks so far

Niklas Jung

Attachments (1)

Bildschirmfoto 2013-11-06 um 17.57.20.png (74.6 KB) - added by denjung2 on Nov 6, 2013 at 4:57:44 PM.
Screenshot of failure

Download all attachments as: .zip

Change History (3)

Changed on Nov 6, 2013 at 4:57:44 PM by denjung2

Screenshot of failure

comment:1 Changed on Nov 6, 2013 at 5:05:51 PM by dkocher

  • Component changed from ftp to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:29:44 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software