Cyberduck Mountain Duck CLI

#7559 closed defect (duplicate)

Broken app?

Reported by: maryannovel@… Owned by:
Priority: high Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: major Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

Hello, I've just bought CyberDuck 4.4 from AppleStore but when it's finished to download and install, I want to launch the app and I got a message saying (in French, I'm French): Impossible d'ouvrir "Cyberduck.app" ; il est endommagé. Supprimez "Cyberduck.app" et téléchargez-le de nouveau de l'App Store. (Impossible to open 'Cyberdick.app'; it is broken. Remove 'Cyberduck.app' and download it again from App Store.)

I've done what it said again and again but nothing changed, the app is still broken. What can I do?

Thanks for your answer. Best regards.

Attachments (1)

cyberduck_bug.jpg (246.4 KB) - added by maryannovel@… on Nov 6, 2013 at 5:55:55 PM.
bug screenshot

Download all attachments as: .zip

Change History (3)

Changed on Nov 6, 2013 at 5:55:55 PM by maryannovel@…

bug screenshot

comment:1 Changed on Nov 6, 2013 at 5:59:34 PM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:29:42 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software