Cyberduck Mountain Duck CLI

#7562 closed defect (duplicate)

AppStore Update - Now Cyberduck doesn't work

Reported by: kevint Owned by:
Priority: highest Milestone: 4.4.1
Component: core Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I got an App Store notice that there was an update to Cyberduck. I clicked "update" after I was told to close Cyberduck. Now I get a pop up that says "Cyberduck is damaged and can't be opened. Delete "Cyberduck" and download it again from the App Store." But I can't download it again from the App Store without paying $23.99 again.

What do I do now?

Sincerely, Kevin

Change History (2)

comment:1 Changed on Nov 6, 2013 at 8:00:47 PM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. Sorry, we are still in the dark and currently investigating this issue.

comment:2 Changed on Nov 7, 2013 at 6:28:55 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software