Cyberduck Mountain Duck CLI

#7564 closed defect (duplicate)

Error

Reported by: Zigson Owned by:
Priority: highest Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: blocker Keywords:
Cc: Architecture:
Platform: Mac OS X 10.8

Description

“Cyberduck” is damaged and can’t be opened. Delete “Cyberduck” and download it again from the App Store.

How can I solve this? I have already purchased your software.

Change History (2)

comment:1 Changed on Nov 6, 2013 at 9:54:24 PM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:28:58 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software