Cyberduck Mountain Duck CLI

#7566 closed defect (duplicate)

Cyberduck 4.4 "is damaged"

Reported by: wayne maclaurin Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by wayne maclaurin)

Upgraded to 4.4 and can no longer launch Cyberduck under OSX 10.9.

Tried deleting Cyberduck and the preferences and re-installing from the AppStore without luck.

More info....

11/6/13 4:40:18.194 PM com.apple.launchd.peruser.504[170]: (ch.sudo.cyberduck.95776[28760]) Exited with code: 173

Cyberduck(28760) deny network-bind /private/var/folders/4f/9k1_db6x17ld8pf3vv97gkhh0000gr/T/ch.sudo.cyberduck/.java_pid28760.tmp

Process: Cyberduck [28760] Path: /Applications/Cyberduck.app/Contents/MacOS/Cyberduck Load Address: 0x100000000 Identifier: ch.sudo.cyberduck Version: 13640 (4.4) Code Type: x86_64 (Native) Parent Process: launchd [170]

Date/Time: 2013-11-06 16:40:16.662 -0800 OS Version: Mac OS X 10.9 (13A603) Report Version: 8

Thread 0: 0 libsystem_kernel.dylib 0x00007fff91d2ee62 bind + 10 1 libjvm.dylib 0x00000001020ef9ed AttachListener::pd_init() + 69 2 libjvm.dylib 0x00000001020ee5f6 attach_listener_thread_entry(JavaThread*, Thread*) + 46 3 libjvm.dylib 0x00000001024c4ba5 JavaThread::thread_main_inner() + 155 4 libjvm.dylib 0x00000001024c627f JavaThread::run() + 417 5 libjvm.dylib 0x00000001023f2c95 java_start(Thread*) + 213 6 libsystem_pthread.dylib 0x00007fff9131e899 _pthread_body + 138 7 libsystem_pthread.dylib 0x00007fff9131e72a _pthread_struct_init + 0 8 libsystem_pthread.dylib 0x00007fff91322fc9 thread_start + 13

Binary Images:

0x102000000 - 0x102704fff libjvm.dylib (1) <93091e3b-d017-3842-8066-fd745c13a808> /Applications/Cyberduck.app/Contents/Resources/Java/Runtime.jre/Contents/Homelib/server/libjvm.dylib

0x7fff9131d000 - 0x7fff91324ff7 libsystem_pthread.dylib (53.1.4) <ab498556-b555-310e-9041-f67ec9e00e2c> /usr/lib/system/libsystem_pthread.dylib 0x7fff91d1a000 - 0x7fff91d36ff7 libsystem_kernel.dylib (2422.1.72) <d14913db-47f1-3591-8daf-d4b4ef5f8818> /usr/lib/system/libsystem_kernel.dylib

Attachments (1)

cyberduck.png (107.8 KB) - added by wayne maclaurin on Nov 7, 2013 at 12:46:04 AM.

Download all attachments as: .zip

Change History (4)

Changed on Nov 7, 2013 at 12:46:04 AM by wayne maclaurin

comment:1 Changed on Nov 7, 2013 at 12:50:53 AM by wayne maclaurin

  • Description modified (diff)

comment:2 Changed on Nov 7, 2013 at 8:31:37 AM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:3 Changed on Nov 7, 2013 at 6:28:31 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software