Cyberduck Mountain Duck CLI

#7567 closed defect (duplicate)

“Cyberduck” is damaged and can’t be opened.

Reported by: NativeCompanion Owned by:
Priority: high Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

On my MacPro, I receive the message: “Cyberduck” is damaged and can’t be opened. Delete “Cyberduck” and download it again from the App Store.

I proceed with redownloading, and I get the same message over and over.

Any suggestions?

Thanks,

Tuck AdamTuck@hotmail.com

Change History (2)

comment:1 Changed on Nov 7, 2013 at 8:31:54 AM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:28:20 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software