Cyberduck Mountain Duck CLI

#7569 closed defect (duplicate)

Mac App Store Download fail

Reported by: steveorrphoto Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi Guys

I downloaded cyberduck from the app store today and like I've seen from a lot of other people I had the '“Cyberduck” is damaged and can’t be opened. error... I tried everything suggested and still had no luck opening it.

so I decided to delete it and download directly from your website and it installed and works perfectly, the only problem is now I am running an unregistered version because the registered version I paid for via the app store will not work.

is there a way you can generate a donation key for me so I can register the app since I've paid for it on the app store?

Thanks, Steve

Change History (2)

comment:1 Changed on Nov 7, 2013 at 8:32:18 AM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:29:15 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software