Cyberduck Mountain Duck CLI

#7574 closed defect (duplicate)

Damaged Version 4.4

Reported by: francisco queiroga Owned by:
Priority: highest Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

I've already re-installed this app 3 times, and I keep getting this: “Cyberduck.app” is damaged and can’t be opened. Delete “Cyberduck.app” and download it again from the App Store.

Thoughts on how to fix this?

Change History (2)

comment:1 Changed on Nov 7, 2013 at 5:24:03 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557.

comment:2 Changed on Nov 7, 2013 at 6:27:07 PM by dkocher

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software