Cyberduck Mountain Duck CLI

#7577 closed defect (duplicate)

not functional with Maverick

Reported by: dtdandrea Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: major Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

Keeps saying it needs repair and to redownload... still note irking.

Change History (3)

comment:1 Changed on Nov 7, 2013 at 6:26:34 PM by dkocher

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

comment:2 Changed on Nov 7, 2013 at 6:26:41 PM by dkocher

  • Component changed from core to appstore

comment:3 Changed on Nov 15, 2013 at 12:04:13 PM by dkocher

  • Milestone set to 4.4.2
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software