Cyberduck Mountain Duck CLI

#7579 closed defect (duplicate)

Latest App Store Version Is Broken Totally

Reported by: furd Owned by:
Priority: highest Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

The current version on the Apple App Store, which I upgraded to this morning, is completely broken.

Application launch fails with the message "'Cyberduck.app' is damaged and can't be opened. Delete 'Cyberduck.app' and download it again from the App Store."

Of course, that makes no difference.

It is well and truly broken.

Change History (3)

comment:1 Changed on Nov 7, 2013 at 10:43:26 PM by donkadoo

Same here

comment:2 Changed on Nov 8, 2013 at 12:09:41 AM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@… who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

comment:3 Changed on Nov 8, 2013 at 8:43:53 AM by dkocher

Duplicate for #7557.

Note: See TracTickets for help on using tickets.
swiss made software