Cyberduck Mountain Duck CLI

#7580 closed defect (duplicate)

Cannot upload to Cyberduck 4.4

Reported by: SMclean Owned by:
Priority: highest Milestone: 4.4.1
Component: openstack Version: 4.4
Severity: blocker Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Hello - since installing the 4.4 version - we have had trouble with the CDN urls, and now we cannot upload. Can you help?

Change History (1)

comment:1 Changed on Nov 8, 2013 at 12:08:25 AM by dkocher

  • Component changed from core to openstack
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Missing CDN URLs is a duplicate of #7532.

Note: See TracTickets for help on using tickets.
swiss made software