Cyberduck Mountain Duck CLI

#7581 closed defect (duplicate)

Version 4.4 ist nach dem Download vom Appstore defekt

Reported by: ipv12 Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: critical Keywords:
Cc: Architecture:
Platform: Mac OS X 10.9

Description

Wenn man die aktuelle Version 4.4 vom Appstore runterlässt ist diese defekt.

Change History (1)

comment:1 Changed on Nov 8, 2013 at 8:43:28 AM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at ​feedback@cyberduck.ch who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.