Cyberduck Mountain Duck CLI

#7583 closed defect (duplicate)

Problem after update

Reported by: dennisdeman Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I just update Cyberduck and got a error message after trying to open the program. Uninstall and install again.

Same error message after uninstalling and installing again.

Please advice.

Best Regards,

Dennis de Man

Attachments (1)

Schermafbeelding 2013-11-08 om 18.27.01.png (29.3 KB) - added by dennisdeman on Nov 8, 2013 at 5:49:26 PM.
error messafe

Download all attachments as: .zip

Change History (2)

Changed on Nov 8, 2013 at 5:49:26 PM by dennisdeman

error messafe

comment:1 Changed on Nov 8, 2013 at 5:52:07 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at feedback@cyberduck.ch who want to switch to the free version available from the website. The 4.4.1 update is currently pending review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.