Cyberduck Mountain Duck CLI

#7588 closed defect (duplicate)

Cyberduck won't install from appstore.

Reported by: acmedia Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description

Had cyberduck installed for over a year, recently tried to open and it wouldn't work. Said it was damaged and needed to be deleted and installed from APP store. Have done this several times still won't work. Tried an earlier solution posted:

"When this download problem occurs, it is generally the result of a corrupted file in a cache folder. If you run this command in Terminal: open $TMPDIR../C/ a folder will open in the Finder showing a number of cache folders for different applications. Delete the com.apple.appstore folder, then quit and relaunch the App Store application and try the download again."

This did not work.

Here is the signature you asked for in earlier thread:

Last login: Sun Nov 10 18:29:46 on ttys000 Macintosh:~ james$ codesign -dvvv /Applications/Cyberduck.app Executable=/Applications/Cyberduck.app/Contents/MacOS/Cyberduck Identifier=ch.sudo.cyberduck Format=bundle with Mach-O universal (x86_64) CodeDirectory v=20100 size=386 flags=0x200(kill) hashes=11+5 location=embedded Hash type=sha1 size=20 CDHash=b7c78f353e338b32290c9df8b2512d625aa715cb Signature size=4169 Authority=Apple Mac OS Application Signing Authority=Apple Worldwide Developer Relations Certification Authority Authority=Apple Root CA Info.plist entries=28 Sealed Resources version=1 rules=7 files=1610 Internal requirements count=1 size=220 Macintosh:~ james$

Attachments (1)

cyberduck is damaged and can't be opened.png (21.6 KB) - added by acmedia on Nov 10, 2013 at 11:43:19 PM.
picture of error message

Download all attachments as: .zip

Change History (2)

Changed on Nov 10, 2013 at 11:43:19 PM by acmedia

picture of error message

comment:1 Changed on Nov 11, 2013 at 9:38:33 AM by dkocher

  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at feedback@… who want to switch to the free version available from the website. The 4.4.1 update is still pending expedited review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software