Cyberduck Mountain Duck CLI

#7590 closed defect (duplicate)

Not Opening App when downloaded from AppStore

Reported by: d.quinnell Owned by:
Priority: normal Milestone: 4.4.1
Component: appstore Version: 4.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I purchased the Cyberduck app from the Apple App store, and when i attempt to open the program states 'Cyberduck is damaged, please delete and re-download'. But when following these steps, it just features the same error message.

Change History (1)

comment:1 Changed on Nov 11, 2013 at 9:39:13 AM by dkocher

  • Component changed from core to appstore
  • Milestone set to 4.4.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #7557. We have identified the cause to be any missing network interface available. The validation fails if no en0 network interface is available. Users can request a donation key at feedback@… who want to switch to the free version available from the website. The 4.4.1 update is still pending expedited review by Apple for the Mac App Store.

Note: See TracTickets for help on using tickets.
swiss made software